thumb
Copyright Foto: Zie BRON
Nieuwsbron: GVA
Categorie: Wetenschap
Gepubliceerd: Dinsdag 14 Mei 2019 om 23:17

WhatsApp vraagt alle gebruikers van de app om zo snel mogelijk de laatste update te installeren. Aanleiding is een veiligheidslek dat eerder deze week ontdekt werd, waardoor spyware op de smartphone van gebruikers geïnstalleerd kon worden zonder dat ze er iets van wisten. Hun gegevens konden op die manier in verkeerde handen vallen.

Lees het volledige artikel



Gerelateerd Nieuws:


Find Us On Facebook Follow Us On Twitter
22 Mei 2019
4Nieuws maakt gebruikt van cookies. Wat houdt dit in ?     [lees meer]     [akkoord]